No components marked as affected
Resolved
We have identified a fix, this has been deployed and tested and we can confirm that the issue has been resolved.
Investigating
We are aware of issues, with candidates being unable to login to the Candidate Portal, we are currently investigating.