Resolved
As of 03:00 UTC on 14th February, the service outage experienced by Workday is no longer occurring.
The Beamery<>Workday Integration is functioning as expected. Please reach out to support@beamery.com if you have any queries.
Investigating
We are currently experiencing disruptions across our Workday Integration caused by service outages to Workday, specifically affecting the WD3 and WD3 Non-Prod hosts.
Our engineering team is actively investigating this issue and monitoring the situation.