Resolved
Elastic CPU returned to normal following mitigations, normal service resumed.
Monitoring
Load is coming down following updates and normal service is expected to resume soon. The Beamery Engineering team are continuing to monitor the performance.
Identified
CPU usage on the ElasticSearch cluster continues to be high despite remediations, the Beamery Engineering team have made further adjustments to bring this down. Recipe process time is expected to be reduced.
Identified
The team have identified a spike in Recipe usage as the root cause to the increased CPU. Additional resource is being deployed to support the increased load.
Investigating
Beamery Engineering team has been alerted to an increase in CPU usage in our ElasticSearch cluster, the issue is being investigated. Search results may respond slower than normal.