Resolved
CV parsing has been operational since 14:21 UTC. All CVs that had failed parsing between 18:30 UTC on August 19th and then have been re-processed.
Our apologies for any inconvenience caused,
Beamery Engineering
Monitoring
CV parsing has now resumed. We are re-processing failed parses and do not expect any data loss.
Thank you for understanding,
Beamery Engineering
Investigating
We are experiencing issues parsing resumes, our team is currently investigating.
No CV is being lost and we will re-process everything as soon as possible.
Thank you for your patience,
Beamery Engineering