Degraded performance on Candidate Matching and AI services
Incident Report for Beamery
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 19:42 UTC
Investigating
We are currently experiencing system issues resulting in a degraded performance with Beamery’s CRM. Our engineering team are currently looking into the cause of the issue and we will provide another status shortly.
Posted Oct 03, 2024 - 19:25 UTC
This incident affected: Application (Beamery CRM).